Kies uw schermresolutie: Auto adjust 800x600 1024x768

Windows 10

Tips & Trucs

Windows 8

Tips & Trucs

Windows 7

Tips & Trucs

Windows Vista

Tips & Trucs

Windows XP

Tips & Trucs

Windows 2016 Server

Tips & Trucs

Windows 2012 Server

Tips & Trucs

Windows 2011 Server

Tips & Trucs

Windows 2008 Server

Tips & Trucs

Windows 2003 Server

Tips & Trucs

VMware

Tips & Trucs
Cisco 878 config Epacity Afdrukken E-mail

Cisco 878 G.SHDSL config voor KPN EPACITY

 


version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname router1
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$yLiD$prn1nR/X.5KABPhu4f8KX0
!
no aaa new-model
!
resource policy
!
clock timezone PCTime 1
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
ip subnet-zero
no ip source-route
ip cef
!
!
ip tcp synwait-time 10
no ip bootp server
no ip domain lookup
ip domain name gmp.local
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
crypto pki trustpoint TP-self-signed-2037833981
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2037833981
 revocation-check none
 rsakeypair TP-self-signed-2037833981
!
!
crypto pki certificate chain TP-self-signed-2037833981
 certificate self-signed 01
  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32303337 38333339 3831301E 170D3032 30333031 30303037
  35365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 30333738
  33333938 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100ADB5 DCA58D9A 43C5B737 73384A53 E9CEAEF6 F7B4AA5D 819CD5E9 EB7A2A72
  9312BB9B 56EDC079 0B29C5EC 88120874 2CBD79B2 ADAAEF35 0C7CBE69 CA9D88DF
  4EF0FD19 995226D8 045E51D3 CAF2E3AC EFD9490C E6C81884 097C295D 7DBE4924
  7F0C572A 1D270796 E1CAA6BF FCC00182 B756A443 C10D9B66 0D7EA86B 237CFC0C
  87ED0203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
  551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
  301F0603 551D2304 18301680 147ABC22 64015C6F 3C33ADD5 0F660CBC 5BE86A24
  2E301D06 03551D0E 04160414 7ABC2264 015C6F3C 33ADD50F 660CBC5B E86A242E
  300D0609 2A864886 F70D0101 04050003 81810034 EF1A40F1 7A25523E B94FEC4C
  0FEC8328 FFAB827F 091149F2 57F88CFF 56E7558C 47B8EF68 A5709F89 2C525337
  0B5D7671 970CFDAC 0396E7EE B472F6CC 665F4285 CA9F2C1A 3AAE20FE AA60EB45
  40A7B8DA B9447F55 BE88C275 12AD1891 71F0F5A7 18D32096 5D834470 F1F57D36
  3A01CAEE A27DF42C 03F36C2E 940C25C0 864E60
  quit
username admin privilege 15 secret 5 $1$XfNI$U69q8MIeC23Z18vj2zKP50
!
!
controller DSL 0
 mode atm
 line-term cpe
 line-mode 2-wire line-zero
 dsl-mode shdsl symmetric annex B
 line-rate auto
!
!
!
!
interface BRI0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 encapsulation hdlc
 ip route-cache flow
 shutdown
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 pvc 2/32
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
 ip address 192.168.11.254 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
 ip tcp adjust-mss 1452
!
interface Dialer0
 ip unnumbered Vlan1
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 encapsulation ppp
 ip route-cache flow
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap callin
 ppp chap hostname  Dit e-mail adres is beschermd door spambots, u heeft Javascript nodig om dit onderdeel te kunnen bekijken xxxx (vul uw username in)
 ppp chap password xxxxxxxxxxxxxxxxxxx (vul uw password in)
!
ip classless
ip route 0.0.0.0 0.0.0.0 213.162.171.193
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
logging trap debugging
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 login local
 no modem enable
 transport output telnet
line aux 0
 login local
 transport output telnet
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end